Back
Degraded

New scans have a different IP address 54.75.37.42
Started 24 Aug at 10:44pm PDT, resolved 25 Aug at 02:01am PDT.
API app.brightsec.com
Resolved
AWS restored ECS service and we switched back to it. New scans work and have the usual IP address. But we still have our finger on the pulse
Posted 25 Aug at 02:01am PDT.
Updated
New scans are available with changed IP. We moved our scans to another region, so that their IPs are changed to 54.75.37.42
Posted 24 Aug at 11:02pm PDT.

Created
We are facing a AWS outage with one of the services. Due to this issue, we can't spawn new scans currently
Posted 24 Aug at 10:44pm PDT.