Back
Maintenance

Migration to app.brightsec.com

Completed 19 Nov at 03:00am PST.

WebApp app.brightsec.com API app.brightsec.com WebApp eu.brightsec.com API eu.brightsec.com
Completed

Maintenance completed

Posted 19 Nov at 03:00am PST.
Started

We migrate our application to app.brightsec.com. Don't be afraid, app.neuralegion.com will work for some time after, so you have time to get used

Posted 18 Nov at 11:00pm PST.