Back
Maintenance

Upgrading infrastructure

Completed 28 Jan at 03:00am PST.

WebApp app.brightsec.com API app.brightsec.com WebApp eu.brightsec.com API eu.brightsec.com
Completed

Maintenance completed

Posted 28 Jan at 03:00am PST.
Started

We're going to upgrade our infrastructure to improve security and speed of our product

Posted 27 Jan at 11:00pm PST.