Status
Back
Maintenance
System Upgrade
Completed 18 Nov at 03:00am PST.
Affected services
WebApp app.brightsec.com
API app.brightsec.com
WebApp eu.brightsec.com
API eu.brightsec.com
Completed
Maintenance completed
Posted 18 Nov at 03:00am PST.
Started
Underlying system will be updated
Posted 17 Nov at 11:00pm PST.