Back
Maintenance

Upgrading infrastructure

Completed 30 Mar at 05:00am PDT.

WebApp app.brightsec.com API app.brightsec.com WebApp eu.brightsec.com API eu.brightsec.com
Completed

Maintenance completed

Posted 30 Mar at 05:00am PDT.
Started

Dear Customers, we're enhancing our system with a database upgrade. During this time, our application will be temporarily unavailable, but don't worry, your data remains safe with us, and any scans you have running will proceed uninterrupted.

Posted 30 Mar at 01:00am PDT.