Back
Maintenance

Upgrading infrastructure

Completed 6 Jul at 05:00am PDT.

WebApp app.brightsec.com API app.brightsec.com WebApp eu.brightsec.com API eu.brightsec.com
Completed

Maintenance completed

Posted 6 Jul at 05:00am PDT.
Started

We are going to update the underlying system of our software

Posted 6 Jul at 01:00am PDT.